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MODIFICATION RECORD

(REVISION 1.0 AND 1.1/1.2 INTEROP PROGRAMS)
(NOTE: 1.2 PROGRAM REFERENCES 1.1 TXRX MOI, AS TEST REQUIREMENTS DID NOT CHANGE)

May 08, 2008 (Version 1.01) APPROVED RELEASE

Andy Baldman:  Removed ‘RC’ designation on cover page.

June 04, 2007 (Version 1.01RC) MINOR REV TO ADD PROCEDURE WHEN USING 2 54754A TDR MODULES
Andy Baldman:  Added Appendix F containing modified setup and calibration steps for cases when
the setup uses an 86100C equipped with dual 54754A TDR modules.

March 21, 2007 (Version 1.00) APPROVED RELEASE FOLLOWING 30-DAY REVIEW
Andy Baldman:  Cover Page: Updated SATA logo image to newest 3-color version.
Whole document: Updated all UTD references to version v1.0 (i.e., removed ‘RC’)

January 10, 2007 (Version 1.00RC3) MINOR EDITORIAL UPDATES FOLLOWING 1/10/07 REVIEW
Andy Baldman:  Appendix B: Added final step, pointing user to verification procedure in Appendix D.
Appendix D: Tightened up scaling of TX-01 and TX-02 data plots.
Appendix E: Added disclaimer regarding instrument vs. system accuracy

January 9, 2007 (Version 1.00RC2) UPDATED RELEASE CANDIDATE DRAFT FOR v1.1 PROGRAM
Andy Baldman:  Global: Updated all UTD references to v1.0RC.
Global: Changed ‘test suite’ to ‘“MOI’.
Appendix B: Changed TDR rep rate in B.2 from 31to 31.3KHz.
Labeled Appendix C (Condensed Test Procedure) as Informative
Added Appendix D (Setup and Calibration Verification)
Added Appendix E (TDR Performance Characteristics for the Agilent 86100C)

November 9, 2006 (Version 1.00RC) APPROVED RELEASE CANDIDATE DRAFT FOR v1.1 PROGRAM
Andy Baldman:  Updated version number to 1.00RC, as approved by Logo WG on Nov.9, 2006 call.

October 31, 2006 (Version 0.84) EDITORIAL UPDATE

Andy Baldman:  All tests: Changed ‘device’ to ‘product” in all test procedures.
TX/RX-01: Clarified text specifying 2ns test as being informative.

October 18, 2006 (Version 0.83) EDITORIAL UPDATE

Andy Baldman:  Updated title page title, revision number, and file name to conform to new naming conventions.
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MODIFICATION RECORD (Continued)

September 24, 2006 (Version 1.082) uPDATES FOR v1.1 INTEROP PROGRAM

Andy Baldman:

TX/RX-01: Added text to procedure to measure overall max/min, in addition to the 2ns value.
TX/RX-01: Added text to Discussion noting test may be informative if PUT passes TX/RX-06.
TX/RX-02: Made tests informative, as per UTD changes.

TX/RX-01: Added text to Discussion noting test may be informative if PUT passes TX/RX-06.
TX/RX-03/04/05: Updated test names with to reflect UTD changes.

TX/RX-06: Added these as new tests, as per UTD/ECN updates.

All tests: Added text to procedures to configure PUT for MFTP at relevant speed.

All tests: Deleted text from Possible Problems regarding phy state dependence.

All tests: Deleted all SATA 2.5 spec references, replacing all with single UTD reference.

All tests: Modified Discussion to indicate if tests apply to 1.5 or 3.0Gb/s.

All tests: Changed all instances of ‘DUT” to ‘PUT".

All tests: Updated all references to UTD to indicate v1.1.

Appendix A: Removed options 200 and 001 from 86100C (as they aren’t needed.)

Appendix A: Added DC Blocks and 4dB attenuators to hardware requirements.

Appendix A: Added requirement for BIST configuration tool (Ulink or equivalent.)

Appendix A: Added text explaining why 4dB attenuators are needed.

Appendix B: Changed TDR rep rate from 50 to 31kHz.

Appendix B: Added text for adding DC blocks and 4dB attenuators to setup.

July 18, 2006 (Version 1.00RC) RELEASE CANDIDATE DRAFT

Andy Baldman:

TX-01/02: Updated procedures to include steps for enabling TDR peeling.

TX-01: Added text under ‘Possible problems’ regarding differences between OOB vs. NRZ transceiver modes.
TX-02 thru 05 and RX-01 thru 05: Added text to all ‘Possible problems’ sections referencing TX-01 text.
TX-01 thru 05: Changed all procedures to specify that the DUT should be in OOB mode, not NRZ/BIST.
RX-05: Fixed frequency ranges in table of limits. All tests now use the same frequency ranges..

Appendix A: Removed resource requirement for ability to configure DUT to BIST/vendor-specific modes.
Added legal notice to cover page.

June 21, 2006 (Version 0.98RC2) RELEASE CANDIDATE DRAFT

Andy Baldman:

Updated TX-01 procedure to include picture.
Removed all Gen1/2/i./x/m references in the results tables, and replaced with 1.5G and 3.0G

June 13, 2006 (Version 0.98RC1) RELEASE CANDIDATE DRAFT

Andy Baldman:

Updated TX/RX-01 procedures to new ‘2ns’ method.
Deleted Appendix D (Test requirements for 1.5/3.0G devices), as it wasn’t needed.
Fixed TX-02 Observable Results text to matcch RX-02.

March 09, 2006 (Version 0.91RC) RELEASE CANDIDATE DRAFT

Andy Baldman:

Added note to all tests about putting device into active transmitting mode before performing measurements.

February 09, 2006 (Version 0.9) cLEAN-UP REVISION

Andy Baldman:

Fixed incorrect TDR risetime setting (was 70ps, now 100ps)
Added procedure for deskewing cables to Appendix B setup procedure
Created Appendix C with condensed full test procedure

January 30, 2006 (\Version 0.1) INITIAL DRAFT RELEASE

Andy Baldman:

Initial Release
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INTRODUCTION

The tests contained in this document are organized in order to simplify the identification of information
related to a test, and to facilitate in the actual testing process. Tests are separated into groups, primarily in order to
reduce setup time in the lab environment, however the different groups typically also tend to focus on specific
aspects of device functionality.

The test definitions themselves are intended to provide a high-level description of the motivation,
resources, procedures, and methodologies specific to each test. Formally, each test description contains the
following sections:

Purpose
The purpose is a brief statement outlining what the test attempts to achieve. The test is written at the
functional level.

References

This section specifies all reference material external to the MOI, including the specific subclauses
references for the test in question, and any other references that might be helpful in understanding the test
methodology and/or test results. External sources are always referenced by a bracketed number (e.g., [1]) when
mentioned in the test description. Any other references in the test description that are not indicated in this manner
refer to elements within the MOI document itself (e.g., “Appendix 6.A”, or “Table 6.1.1-1")

Resource Requirements

The requirements section specifies the test hardware and/or software needed to perform the test. This is
generally expressed in terms of minimum requirements, however in some cases specific equipment
manufacturer/model information may be provided.

Last Modification
This specifies the date of the last modification to this test.

Discussion
The discussion covers the assumptions made in the design or implementation of the test, as well as known
limitations. Other items specific to the test are covered here as well.

Test Setup
The setup section describes the initial configuration of the test environment. Small changes in the
configuration should not be included here, and are generally covered in the test procedure section (next).

Procedure
The procedure section of the test description contains the systematic instructions for carrying out the test.
It provides a cookbook approach to testing, and may be interspersed with observable results.

Observable Results

This section lists the specific observables that can be examined by the tester in order to verify that the DUT
is operating properly. When multiple values for an observable are possible, this section provides a short discussion
on how to interpret them. The determination of a pass or fail outcome for a particular test is generally based on the
successful (or unsuccessful) detection of a specific observable.

Possible Problems

This section contains a description of known issues with the test procedure, which may affect test results in
certain situations. It may also refer the reader to MOI appendices and/or other external sources that may provide
more detail regarding these issues.
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GROUP 1: PHY TRANSMITTER REQUIREMENTS

Overview:

This group of tests verifies the Phy Transmitter Requirements, as defined in Section 2.13
of the Serial ATA Interoperability Program Revision 1.1 Unified Test Document, v1.0 (which
references the SATA Standard, v2.5).

Serial ATA Logo Group 7 SATA TxRx MOI for Agilent 86100C
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Test TX-01 - Pair Differential Impedance

Purpose: To verify that the Pair Differential Impedance of the PUT’s transmitter is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.1

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 2.2)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop

Program.

This test requirement is only applicable to products running at 1.5Gb/s. For products which support 3Gb/s,
this test is not required.

Test Setup:
See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 1.5Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.

Adjust the scope timebase and delay to display the Pair Differential Impedance on the screen.

Enable TDR Peeling on the Response 1 trace by selecting MEASURE->Math from the top menu bar,

then under the Function 3 tab, check the ‘Function 3 Display On’ box, and select ‘“TDR Peeling” and

‘Response 1’ under the Operator and Source 1 pulldown menus, respectively.

Using the cursors on the Function 3 response, determine the time point of the last major capacitive dip.

6 Record the impedance value at the point occurring 2ns after the last major capacitive dip (See Figure 1,
next page, for sample measurement.)

7 Also, record the overall maximum and minimum impedance values over the entire observation

window,

B OWN P

(6]
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Figure 1: Sample Impedance Measurement at time point
Observable Results:
All measured impedance values shall be between 85 and 115 ohms.
NOTE : The verification of this result may not be required. If a
TX-06, then it is not required that this result be verified (though the test sho
be verified for a 1.5Gb/s product if it fails TX-06.

NOTE: The 2ns measurement result is considered informative for
overall impedance profile.

Possible Problems: None.

2ns after last major dip

product which supports 1.5Gb/s passes
uld still be performed.) This result must

this test. Conformance is based on the

Serial ATA Logo Group
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Test TX-02 - Single-Ended Impedance (Informative)
Purpose: To verify that the Single-Ended Impedance of the PUT’s transmitter is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.2

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 1.5Gb/s, and is considered informative for
the purposes of SATA-IO Interop Program testing. For products which support 3Gb/s, this test is not required.
Test Setup:

See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 1.5Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.

Adjust the scope timebase and delay to display the Pair Differential Impedance on the screen.

Go to the TDR Setup screen and choose Common Mode Stimulus. Close the Setup screen.

Open the Response screen and choose Response 1 to be Individual and Response 2 to be Individual.

Enable TDR Peeling on the Response 1 trace by selecting MEASURE->Math from the top menu bar,

then under the Function 3 tab, check the ‘Function 3 Display On’ box, and select “TDR Peeling” and

‘Response 1’ under the Operator and Source 1 pulldown menus, respectively.

7 Enable TDR Peeling on the Response 2 trace by selecting MEASURE->Math from the top menu bar,
then under the Function 4 tab, check the ‘Function 4 Display On’ box, and select “TDR Peeling’ and
‘Response 2’ under the Operator and Source 1 pulldown menus, respectively.

8 Using the min/max measurement functions on the Measure tab on the left side of the screen, measure

and record the minimum values of the Pair Single-Ended Impedance for the Function 3 and Function 4

responses.

SOOI WN -

Observable Results:
For both responses, the measured impedance values shall be greater than 40 ohms.

Possible Problems: None.
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Test TX-03 - Gen2 (3Gb/s) Differential Mode Return Loss

Purpose: To verify that the Differential Mode Return Loss of the PUT’s transmitter is within the conformance
limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.3

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 3Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.
Adjust the scope timebase and delay to display the Pair Differential Impedance on the screen.
Display the S-Parameters for the Differential response by selecting the “S-Param” pulldown in the
upper right corner of the display. This is effectively the Differential Return Loss.

5 Using the cursors, verify that the Return Loss meets or exceeds the values shown in the table below.

A OWN P

Observable Results:
The TX Differential Mode Return Loss shall be greater than the minimum limits specified in reference [1]
for 3.0G products. For convenience, the values are reproduced below.

~ Frequency Range Ji Minimum Limit (3.0G)

150-300 MHz 14 dB
300-600 MHz 8 dB
600-1200 MHz 6dB
1200-2400 MHz 6dB
2400-3000 MHz 3dB
3000-5000 MHz 1dB

Possible Problems: None.
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Test TX-04 - Gen2 (3Gh/s) Common Mode Return Loss
Purpose: To verify that the Common Mode Return Loss of the PUT’s transmitter is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.4

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 3Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.
Adjust the scope timebase and delay to display the Pair Common Mode Impedance on the screen.
Display the S-Parameters for the response by selecting the “S-Param” pulldown in the upper right
corner of the display. This is effectively the Return Loss.

5 Using the cursors, verify that the Return Loss meets or exceeds the values shown in the table below.

A OWOWNPE

Observable Results:
The TX Common Mode Return Loss shall be greater than the minimum limits specified in reference [1] for
3.0G products. For convenience, the values are reproduced below.

Frequency Range Minimum Limit (3.0G)

150-300 MHz 8dB
300-600 MHz 5dB
600-1200 MHz 2dB
1200-2400 MHz 1dB
2400-3000 MHz 1dB
3000-5000 MHz 1dB

Possible Problems: None.
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Test TX-05 - Gen2 (3Gh/s) Impedance Balance

Purpose: To verify that the Impedance Balance of the PUT’s transmitter is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.5

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 3Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.
Adjust the scope timebase and delay to display the TDC11 response on the screen.

Display the S-Parameters for the response by selecting the “S-Param” pulldown in the upper right
corner of the display. This is effectively the Return Loss.

5 Using the cursors, verify that the Return Loss meets or exceeds the values shown in the table below.

A WNPE

Observable Results:
The TX Impedance Balance, TDC11, shall be greater than the minimum limits specified in reference [1] for
3.0G products. For convenience, the values are reproduced below.

Freguency Range Minimum Limit (3.0G)

150-300 MHz 30dB
300-600 MHz 20dB
600-1200 MHz 10dB
1200-2400 MHz 10dB
2400-3000 MHz 4 dB
3000-5000 MHz 4dB

Possible Problems: None.
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Test TX-06 - Genl (1.5Gh/s) Differential Mode Return Loss

Purpose: To verify that the Differential Mode Return Loss of the PUT’s transmitter is within the Genl
conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.13.6

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.0)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 1.5Gb/s. For products which support 3Gb/s,
this test is not required.

Test Setup:
See Appendix A

Test Procedure:
Assuming the initial setup/cal procedures in Appendix B have been performed, the measurement for this
test is as follows:

Ensure that the PUT is powered on and is sourcing MFTP signaling at 1.5Gb/s.

Connect the TDR cables to J16 (TP+) and J15 (TP-) of the Agilent SAS/SATA Drive Fixture.
Adjust the scope timebase and delay to display the Pair Differential Impedance on the screen.
Display the S-Parameters for the Differential response by selecting the “S-Param” pulldown in the
upper right corner of the display. This is effectively the Differential Return Loss.

5 Using the cursors, verify that the Return Loss meets or exceeds the values shown in the table below.

A WN P

Observable Results:
The TX Differential Mode Return Loss shall be greater than the minimum limits specified in reference [1]
for 1.5G products. For convenience, the values are reproduced below.

Frequency Range Minimum Limit (1.5G)

75-150 MHz 14 dB
150-300 MHz 8 dB
300-600 MHz 6 dB
600-1200 MHz 6 dB
1200-2400 MHz 3dB
2400-3000 MHz 1dB

Possible Problems: None.

Serial ATA Logo Group 14 SATA TxRx MOI for Agilent 86100C



Serial ATA Logo Group

GROUP 2: PHY RECEIVER REQUIREMENTS

Overview:

This group of tests verifies the Phy Receiver Requirements, as defined in Section 2.15 of
the Serial ATA Interoperability Program Revision 1.1 Unified Test Document, v1.0 (which
references the SATA Standard, v2.5).
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Test RX-01 - Pair Differential Impedance
Purpose: To verify that the Pair Differential Impedance of the PUT’s receiver is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.1

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 2.2)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 1.5Gb/s. For products which support 3Gb/s,
this test is not required.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-01, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
All measured impedance values shall be between 85 and 115 ohms.

NOTE : The verification of this result may not be required. If a product which supports 1.5Gb/s passes
RX-06, then it is not required that this result be verified (though the test should still be performed.) This result must
be verified for a 1.5Gb/s product if it fails RX-06.

NOTE: The 2ns measurement result is considered informative for this test. Conformance is based on the
overall impedance profile.

Possible Problems: None.
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Test RX-02 - Single-Ended Impedance (Informative)
Purpose: To verify that the Single-Ended Impedance of the PUT’s receiver is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.2

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)
Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop

Program.

This test requirement is only applicable to products running at 1.5Gb/s, and is considered informative for
the purposes of SATA-IO Interop Program testing. For products which support 3Gb/s, this test is not required.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-02, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
For both responses, the measured impedance values shall be greater than 40 ohms.

Possible Problems: None.
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Test RX-03 — Gen2 (3Gb/s) Differential Mode Return Loss
Purpose: To verify that the Differential Mode Return Loss of the PUT’s receiver is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.3

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-03, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
The RX Differential Mode Return Loss shall be greater than the minimum limits specified in reference [1]
for 3.0G products. For convenience, the values are reproduced below.

Minimum Limit (3.0G)

Frequency Range

150-300 MHz 18 dB
300-600 MHz 14 dB
600-1200 MHz 10dB
1200-2400 MHz 8 dB
2400-3000 MHz 3dB
3000-5000 MHz 1dB

Possible Problems: None.
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Test RX-04 — Gen2 (3Gb/s) Common Mode Return Loss
Purpose: To verify that the Common Mode Return Loss of the PUT’s receiver is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.4

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-04, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
The RX Common Mode Return Loss shall be greater than the minimum limits specified in reference [1] for
3.0G products. For convenience, the values are reproduced below.

Frequency Range | Minimum Limit (3.0G)
150-300 MHz 5dB
300-600 MHz 5dB
600-1200 MHz 2dB
1200-2400 MHz 1dB
2400-3000 MHz 1dB
3000-5000 MHz 1dB

Possible Problems: None.
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Test RX-05 - Gen2 (3Gb/s) Impedance Balance
Purpose: To verify that the Impedance Balance of the PUT’s receiver is within the conformance limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.5

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.4)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 3Gb/s.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-05, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
The RX Impedance Balance shall be greater than the minimum limits specified in reference [1] for 3.0G
products. For convenience, the values are reproduced below.

Frequency Range | Minimum Limit (3.0G)
150-300 MHz 30dB
300-600 MHz 30dB
600-1200 MHz 20dB
1200-2400 MHz 10dB
2400-3000 MHz 4 dB
3000-5000 MHz 4 dB

Possible Problems: None.
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Test RX-06 — Genl (1.5Gb/s) Differential Mode Return Loss

Purpose: To verify that the Differential Mode Return Loss of the PUT’s receiver is within the Genl conformance
limits.

References:
[1] SATA Interoperability Program Revision 1.1 Unified Test Document v1.0, Section 2.15.6

Resource Requirements:
See Appendix A

Last Modification: September 24, 2006 (Version 1.0)

Discussion:
Reference [1] provides the specifications for performing this test for the purposes of the SATA Interop
Program.

This test requirement is only applicable to products running at 1.5Gb/s. For products which support 3Gb/s,
this test is not required.

Test Setup:
See Appendix A

Test Procedure:
(The procedure for this test is identical to that of test TX-06, with the exception that the TDR cables shall
be connected to J13 (RP+) and J14 (RP-) of the Agilent SATA Drive Fixture.)

Observable Results:
The RX Differential Mode Return Loss shall be greater than the minimum limits specified in reference [1]
for 1.5G products. For convenience, the values are reproduced below.

Frequency Range | Minimum Limit (1.5G)
75-150 MHz 18 dB
150-300 MHz 14 dB
300-600 MHz 10 dB
600-1200 MHz 8dB
1200-2400 MHz 3dB
2400-3000 MHz 1dB

Possible Problems: None.
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APPENDICES

Overview:

MOI appendices are intended to provide additional low-level technical detail pertinent to
specific tests contained in this MOI. These appendices often cover topics that are outside of the
scope of the standard, and are specific to the methodologies used for performing the
measurements in this MOI. Appendix topics may also include discussion regarding a specific
interpretation of the standard (for the purposes of this MOI), for cases where a particular
specification may appear unclear or otherwise open to multiple interpretations.

Scope:
MOI appendices are considered informative supplements, and pertain solely to the test
definitions and procedures contained in this MOI.
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Appendix A — Resource Requirements and Test Setup

Purpose: To define the hardware/software requirements and basic test setup used for all tests in this MOI.
References:None.

Last Modification: September 23, 2006 (Version 1.3)

Discussion:

A.1 - Introduction

Custom SATA test fixtures are required for performing the physical layer tests covered in this document.
The purpose of this appendix is to present a reference implementation of these test fixtures, to specify the basic test
equipment used for performing the tests contained in this document, and to define the basic test setup which is used
for all tests.

A.2 - Equipment

The list below summarizes the measurement equipment required for performing the tests contained in this
document.
1-Agilent 86100C DCA-J with option 202
1-Agilent 54754A TDR module
2-high quality SMA cables
1-Agilent SAS Drive X2 Primary Test Fixture, Agilent P/N N5421-26401 (or other
compliant test fixture.)
1 - 3.5 mm Connector torque wrench
1 - Agilent N1024A Cal Kit
2 — Agilent 11742A DC Blocking Cap
2 — 4dB attenuators (0-18GHz or better)
1 — Means for configuring SATA BIST modes (Ulink DriveMaster or equivalent.)

A.3- Fixture Implementations
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Figure A-1: Agilent SAS/SATA Drive Test Fixture

Figure A-2: Agilent SAS/SATA Drive Test Fixture (Reverse)

Above is a picture of the Agilent SAS Primary X2 Drive Fixture, which converts a SAS/SATA connector
to 4 SMAs in order to make signal quality measurements.

A.4- Test Setup

Shown below is the basic setup used for all tests in this MOI. TDR Channels 1 and 2 are connected to
either the TX or RX pair of the PUT (for tests TX-01/06 or RX-01/06, respectively), while the PUT is powered using
a standard PC power supply.

Note that on each port of the TDR, one DC block and 4dB attenuator will be attached (to which the cable
will be connected.) The purpose of the DC blocks is a safeguard, to prevent excessive DC from being applied to the
TDR inputs (in the case of 1.5Gb/s transceivers that may not have DC blocking caps on their outputs). The 4dB
attenuators are used to decrease the amplitude of the sourced TDR pulse to a level compliant with the 139mVpp
requirement for each single-ended 50-ohm port, as specified in [1]. (The 86100C normally has a TDR step voltage
of 200mVpp single ended, and 4dB of attenuation decreases it to just under 139mV.)
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Figure A-3: General TDR Test Setup
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Appendix B — Agilent 86100C TDR Setup and Calibration Procedure (Single TDR Module)
Purpose: To define the initial setup and calibration procedure which applies to all tests in this MOI.

References: None.

Last Modification: January 10, 2007 (Version 1.3)
Discussion:
B.1 - Introduction
Before performing any of the tests in this MOI, the Agilent 86100C must be initialized and calibrated
specifically for the requirements of the tests that are to be performed. This appendix covers the initialization

procedure, as well as the calibration steps that will prepare the instrument for performing the tests.

Note that the procedure in this appendix must only be performed once, before performing any/all of the
tests defined in this document. (It will typically be performed prior to performing the TX-01 test.)

B.2 — Initialization and Calibration Procedure

Initialize 86100C:
e  Ensure the DCA-J has been running for at least 1 hour for proper warm-up.
o Remove all cables from the instrument and press the DEFAULT SETUP button, then the TDR/TDT
MODE button.

Perform Module Calibration:
e Using menus, select Calibrate->All Calibrations->Calibrate Left Module, and follow on-screen
instructions.

Turn Down Sampling Rate:
Click the TDR Setup button on the left side of the screen, go to Advanced, and select a manual rate of
31.3kHz. (You can leave the TDR Setup window open here, as it’s used in the next step.)

Set Up Hardware and Deskew Cables:

e Connect 4dB attenuators, DC blocks, and cables to left module. Torque properly.

o Deskew both pairs of cables using the procedure found in the 86100C on-line help: Help->Contents->S-
>Skew->Differential TDR Skew. (A modified summary of procedure is included below, as the Agilent
procedure is somewhat confusing, and contains minor erroneous typos.)

0 With cables connected, click the TDR SETUP button on the left setup bar.

0 Select Common Mode stimulus and Common Mode 1-Port DUT type.

0 Uncheck both measurement boxes, and click DESKEW.

0 Under normal circumstances (1m cables), the markers on screen will be shown on the first incident
step. Move them to the second (reflected) step by adjusting the Horizontal Position knob to bring
the reflected step to the middle of the display.

0 The channel with the longer cable will be the one whose step is further to the right side of the
screen. If yellow is on the right, CH1 is longer. Green on right means CH2 is longer. (Note: This
procedure assumes the longer cable is on CH2. If yellow is on the right, swap the cables at this
point to put the longer on CH2, so green is on the right.)

0 Read the Mean value from the measure bar, which should be a positive value. Enter half of the
absolute value of the mean into the Horizontal Skew box for the longer channel

0 Adjust the TDR Skew values to initial values +10%/-10% for CH1/CH2, and then tweak them to
make the mean delta time as close to zero as possible. Somewhere below 500fs should be fine.
(Note, the Agilent help text says use a positive percentage value for the longer cable, but their
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picture shows the opposite. | believe the picture is correct, and the values shown here are
consistent with the picture. Also note not it is unclear whether the values must be adjusted
symmetrically. UNH uses symmetrical values, but the Agilent help shows otherwise. Thirdly,
note that the default horizontal settings are somewhat coarse, and if you zoom in on the step a bit
by turning the Horizontal Scale knob right 2-3 clicks and re-centering the display, you can get a
much more accurate value.)

0 Close the Differential TDR Skew window.

e  Set up Differential TDR:

0 Backonthe TDR/TDT Setup window, select Differential Stimulus Mode, and check the

SDD11 response box. Close the window.

Perform TDR Calibration:

e  Touch the Calibration Wizard button on the left setup bar, which will guide you through the TDR
calibration process.

e The second step of the cal will ask you to “Adjust the timebase so that the entire response of the DUT is
visible”. Set the Horizontal Scale to 1.000ns/div. Note that the excessively-long timebase setting is
required in order to get adequate resolution in the frequency domain for the Return Loss measurements.

e Doublecheck that the spike in the response (corresponding to the open at the end of the cables) is located
within the first graticule from the left side of the screen. (It should be this way by default, as long as the
horizontal position knob wasn’t touched.)

e Finish the rest of the cal procedure.

Adjust TDR Risetime for Proper Test Value (100ps, 20-80%0):

e  Connect the cables to the Agilent SAS/SATA fixture (either port will do.)

o Vertically center the differential response to appear fully on-screen by clicking the Response button, and
under Response 1 enter a manual offset value of 500mV. Close the Response window.

e Touch the Measure tab on the left side of the screen and choose Rise Time to measure the rise time of the
differential stimulus as it exits the fixture.

e Touch the Setup/info button to the right of the measurement results, choose Configure Meas... and
choose 20%,50%6,80% for the threshold.

e Go back to the TDR Setup screen (button on left tab) and adjust the Effective Rise Time until the
measured rise time is 100ps. (Note: UNH uses ~144ps in the risetime window, which yields ~99.5ps at the
fixture tip.)

e  Save the cal under File->Save->TDR/TDT Calibration as Pair A TDR 100.tdr.

Finish Config and Save Instrument Setup:
e  Specify Ohms for units by clicking the yellow Channel 1 config button on the lower left corner of the
display and select Advanced->Ohms. Repeat for Channel 2.
e Set the display by clicking the Response button, and set Response 1 to Differential (should already be set),
and set a manual scale of 50 Ohms/div and 100 Ohms offset.
e Save the setup under File->Save->Instrument Setup as Pair A set.set.

Note: To reset the instrument to the fully configured and calibrated state prior to any test, first press the
DEFAULT SETUP button, then recall the Pair A set.set settings file, then recall the Pair A TDR 100.tdr
TDR/TDT calibration file.

Verify Overall Test Setup and Calibration Using Golden Device:

e The final step of the procedure involves performing a sample test on a ‘golden’ reference device, in order
to verify that the overall test setup is correct and consistent with past measurements, and that all
calibrations were performed properly. A full description of this procedure is described in Appendix D of
this MOI.
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Appendix C — Condensed Test Procedure (Informative)

Purpose: To define a condensed and combined procedure which covers all tests in this MOI.

References:

None.

Last Modification: February 9, 2006 (Version 1.0)

Discussion:

C.1 - Introduction

The standard procedures in this test document are defined for each individual test. Because there is a large

degree of similarity and overlap between the tests, it is possible to define a single procedure that covers all of the
tests with a minimum number of steps, if the separate procedures are combined and re-arranged. This appendix
provides such a procedure, to allow all of the tests to be performed in an optimally short time period.

C.2 — Test Procedure

1)

2)

3)

4)

5)

6)

Perform the initial setup and calibration procedure found in Appendix B.

Upon finishing the setup/cal procedure, the instrument is already set up to do the RX-01 test. We will do
this one first. Connect the DUT. Verify conformance using cursors. Save a screen capture to RX-01.jpg,
and save a copy of the waveform to RX-01.txt in XY verbose format.

Setup for RX-03 is the same as RX-01, so we’ll do that one next. All you have to do is pull down the S-
Param window to get the SDD11 return loss. Use the cursors to verify conformance. Save a screen
capture to RX-03.jpg, and export the SDD11 data to RX-03.txt using File->Save->S-Parameter
Touchstone.

Next, we’ll do the Common-Mode Return Loss test (RX-04). Click the TDR Setup button, pull down to
Common Mode Stimulus, and click the SCC11 box (uncheck SDC11). Close the window. You should
see the common mode response in green. Pull down the S-Param tab. Verify conformance, and save
screenshot+text data file as you did in the previous test (RX-04.jpg, and RX-04.txt).

Since we are already set up for Common Mode Stimulus, we can do test RX-05, which measures the
SDC11. From the previous test, go back to the TDR Setup window and check only the SDC11 box. Close
the window and go to the Response window and click the Auto button. Verify conformance, grab a screen
capture of the TDC11 waveform as RX-05.jpg, and pull down the S-parameter window and save that data
to RX-05.txt.

Finally, we’ll do the Single-Ended Impedance test (RX-02). With the stimulus still set to Common Mode,
go to Response, and configure Responses 1 and 2 both to Individual. Turn the cursor 1 front panel button
on, measure the low points of the two responses, take a screen capture, and save both waveforms
(Responses 1 and 2) to verbose txt files RX-02p.txt and RX-02n.txt.

Once these steps are complete, all you need to do is repeat steps 2-6 for the TX pair, simply by moving the

SMA cables to the TX ports on the fixture, and repeating all of the steps above. Save all of the same files, but
use TX-xx instead of RX-xx filenames.
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Appendix D - Verification of Setup and Calibration

Purpose: To provide a method for the verification of the overall test setup, calibration, and test fixtures prior to
making measurements.

References: None.
Last Modification: January 10, 2007 (Version 1.1)
Discussion:

D.1 - Introduction

Following the setup and calibration procedure defined in Appendix B, it is desirable to perform a
measurement on some pre-determined reference ‘golden device’, to verify that the setup and calibration are correct.

Though any known, stable device may be used as a golden device, it is convenient in this case to use a
mated pair of SATA test fixtures as the reference. This provides the additional benefit of verifying the test fixtures
themselves prior to making any measurements, as the fixtures are included in the measurements and are not
calibrated out during the setup and calibration process. Thus, if a fixture is worn, broken, or otherwise
malfunctioning, it will adversely affect the results for the PUT.

D.2 - Fixture Verification

The easiest way to verify the fixtures and the test setup and calibration is simply to run the complete set of
TXRX measurements on a mated pair of SATA fixtures, with the far end of the fixture pair terminated with 50 ohm
loads. The results of a measurement of known good fixtures should be performed, and the results saved, to allow
subsequent results to be compared for accuracy and consistency. The tests are performed using the same procedures
defined for measuring a PUT, with the exception that the PUT is now a passive structure, rather than an active
transceiver. Thus, the requirements for data pattern/speed, etc, do not apply.

In this appendix, verification measurements were performed on two pairs of fixtures (Agilent and Comax),
immediately following a full calibration as specified in the procedure defined in Appendix B of this MOI. Pictures
of the mated and terminated fixture pairs are shown in Figures D-1 and D-2. Measurement results for the fixture
pairs appear in Section D.3 — Fixture Results.

Figure D-1: Comax Mated/Terminated Fixture Pair
(50-ohm terminations shown on plug fixture)
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Figure D-2: Agilent Mated/Terminated Fixture Pair
(50-ohm terminations shown on plug fixture)

D.3 - Measurement Results

Typically, one should perform all of the TXRX measurements on both signal pairs of the mated fixtures
(TX and RX). Since the fixtures are symmetrical, the results should be similar for both TX and RX. For simplicity,
the results for the TX pair are presented on the following pages, for both the Comax and Agilent mated pairs.
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TX-01: TX Differential Impedance Profile (TDD11)
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Figure D-3: TX-01 (Diff. TDR Profile) for Comax Mated Pair
TX-01: TX Differential Impedance Profile (TDD11)
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Figure D-4: TX-01 (Diff. TDR Profile) for Agilent Mated Pair
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TX-02: TX Single-Ended Impedance Profile
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Figure D-5: TX-02 (Single-Ended Impedance) for Comax Mated Pair

TX-02: TX Single-Ended Impedance Profile
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Figure D-6: TX-02 (Single-Ended Impedance) for Agilent Mated Pair
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TX-03: Gen2 (3.0Gh/s) TX Differential Return Loss (SDD11)
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Figure D-7: TX-03 (Diff. Return Loss) for Comax Mated Pair
TX-03: Gen2 (3.0Gb/s) TX Differential Return Loss (SDD11)
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Figure D-8: TX-03 (Diff. Return Loss) for Agilent Mated Pair
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TX-04: Gen2 (3.0Gb/s) TX Common Mode Return Loss (SCC11)
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Figure D-9: TX-04 (Common-Mode Return Loss) for Comax Mated Pair
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Figure D-10: TX-04 (Common-Mode Return Loss) for Agilent Mated Pair
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TX-05: Gen2 (3.0Gb/s) TX Impedance Balance (SDC11)
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Figure D-11: TX-05 (Impedance Imbalance) for Comax Mated Pair
TX-05: Gen2 (3.0Gb/s) TX Impedance Balance (SDC11)
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Figure D-12: TX-05 (Impedance Imbalance) for Agilent Mated Pair
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D.4 - Summary

In this appendix, a method was described which would allow for the simultaneous verification of the test
setup and calibration, as well as the test fixtures used for the tests. The method consists simply of using the mated
pair of test fixtures as a ‘golden’ reference device, which are measured post-calibration, and prior to performing the
actual PUT measurements, to ensure that the setup, calibration, and test fixtures are all valid.

Sample result data was presented for the TX pair of the mated fixture pair for two commonly available
fixtures from Agilent and Comax. These show typical performance results, and are provided for informative
purposes, showing they typical margin expected from these types of fixtures. It should be noted that fixtures from
different vendors (and even different samples from the same vendor) may have slightly different performance
margin. The amount of margin should be considered when evaluating fixtures, as the more margin the fixtures have,
the better the overall measurement will be.
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Appendix E — TDR Performance Characteristics of the Agilent 86100C (Informative)

Purpose: To provide a base set of instrument specifications for the primary instrument used in this MOI.

References: None.

Last Modification: January 10, 2007 (Version 1.1)

Discussion:

E.1 — TDR System Characteristics

Table E-1 below contains the basic instrument performance specifications for the Agilent 86100C TDR,

equipped with one 54754A TDR module.

Note: The values in the table below represent the performance characteristics of the raw 86100C
instrument alone, as determined under lab conditions, using standard metrology techniques. These values are not
intended to imply a level of accuracy or repeatability for measurements of a SATA system, as the characteristics and
variability of the additional components in the system (cables, test fixtures, SATA connectors, the DUT itself) are
not known or guaranteed, and represent an additional source of variability, independent from the accuracy of the

instrument.

Parameter
Input Impedance

50 Ohms

Value |

TDR Step Amplitude

200mV +/-2mV

TDR Step Flatness

+/- 1% after 1ns from edge, +/- 5% 1ns from edge

TDR Rise Time (10% to 90%)

40ps

TDR Step Max Repetition Rate

250KHz

DC Accuracy (Within 2°C of Temp
Of User Module Calibration

0.4% of full scale +/-2mV +/- 0.6% of Channel Offset (12.4GHz)
0.4% of full scale +/-2mV +/- 1.2% of Channel Offset (20GHz)

RMS Noise (typical/maximum)

0.25mV/0.50mV (12.4GHz), 0.50mV/1.00mV (18GHz)

Bandwidth

12.4GHz or 18GHz

Dynamic Range

48-60dB

Table E-1: 86100C Instrument Performance Characteristics
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Appendix F — Agilent 86100C TDR Setup and Calibration Procedure (Dual TDR Modules)

Purpose: To define the initial setup and calibration procedure, when using the 86100C with two 54754A
Differential TDR Modules.

References: None.

Last Modification: June 4, 2007 (Version 1.0)
Discussion:
F.1 - Introduction
Before performing any of the tests in this MOI, the Agilent 86100C must be initialized and calibrated
specifically for the requirements of the tests that are to be performed. This appendix covers the initialization

procedure, as well as the calibration steps that will prepare the instrument for performing the tests.

Note that the procedure in this appendix must only be performed once, before performing any/all of the
tests defined in this document. (It will typically be performed prior to performing the TX-01 test.)

F.2 — Initialization and Calibration Procedure

Initialize 86100C:
e  Ensure the DCA-J has been running for at least 1 hour for proper warm-up.
o Remove all cables from the instrument and press the DEFAULT SETUP button, then the TDR/TDT
MODE button.

Perform Module Calibration:
e Using menus, select Calibrate->All Calibrations->Calibrate Left Module, and follow on-screen
instructions.
o (Repeat the calibration procedure for the Right module as well.)

Set Up Hardware and Deskew Cables:

e Connect DC blocks, 4dB attenuators, and cables to left module (in that order). Connect cables only to the
right module. Torque all connections properly.

o Deskew the Left Module’s cables using the procedure found in the 86100C on-line help: Help->Contents-
>S->Skew->Differential TDR Skew. (A modified summary of procedure is included below, as the
Agilent procedure is somewhat confusing, and contains minor erroneous typos.)

0 With cables connected, click the TDR SETUP button on the left setup bar.

o0 For Stimulus Mode select Common Mode, and select Common Mode 2-Port for the DUT type
(rightmost tab of diagram at bottom right of screen).

0 The Step stimulus for the Left Module should now automatically be enabled by default. Click
DESKEW for the Left Module.

o0 Under normal circumstances (1m cables), the markers on screen will be shown on the first incident
step. Move them to the second (reflected) step by turning the Horizontal Position knob
counterclockwise to bring the reflected step to the middle of the display. (Note that for the Left
Module, the reflected step amplitude will be decreased by about half, due to the 4dB attenuators.

0 The channel with the longer cable will be the one whose step is further to the right side of the
screen. If yellow is on the right, CH1 is longer. Green on right means CH2 is longer. (Note: This
procedure assumes the longer cable is on CH2. If yellow is on the right, swap the cables at this
point to put the longer on CH2, so green is on the right.)

0 Read the Mean value from the measure bar, which should be a positive value. Enter half of the
absolute value of the mean into the Horizontal Skew box for the longer channel
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0 Adjust the TDR Skew values to initial values +10%/-10% for CH1/CH2, and then tweak them to
make the mean delta time as close to zero as possible. Somewhere below 500fs should be fine.
Note that if well-matched cables are being used, the skew settings may be as low as 1ps and +/-
100m%. (Note, the Agilent help text says use a positive percentage value for the longer cable, but
their picture shows the opposite. | believe the picture is correct, and the values shown here are
consistent with the picture. Also note not it is unclear whether the values must be adjusted
symmetrically. UNH uses symmetrical values, but the Agilent help shows otherwise. Thirdly,
note that the default horizontal settings are somewhat coarse, and if you zoom in on the step a bit
by turning the Horizontal Scale knob right 2-3 clicks and re-centering the display, you can get a
much more accurate value.)

0 Close the Differential TDR Skew window.

o Next, deskew the Right Module’s cables:

o0 Back on the TDR Setup screen, activate the Right Module by selecting the Right Module’s Step
button. Following this, the Right Module’s Deskew button should now become active.

0 Now select the Right Module’s Deskew button. The deskew screen will look very similar to what
was seen for the Left Module deskew. Find the reflected pulse using the Horizontal Position
knob (< >), and center it on the screen. (Note you may have to scroll quite a ways to find it. If
needed, zoom out to about 200ps/div using the Horizontal Scale knob before scrolling, to more
easily locate the pulse. A handy trick here is to zoom out far enough to see BOTH the incident
and reflected pulses, before zooming in on the reflected pulse, just as a sanity check to make sure
you’ve got the right pulse.)

o]

e  Prepare for TDR Cal:

0 Backonthe TDR/TDT Setup window, switch the Step stimulus back to the Left Module. Leave

all other settings as-is.

Perform TDR Calibration:
e Touch the Calibration Wizard button on the left setup bar, which will guide you through the TDR
calibration process.
e Left Module:
o0 Since we are only doing reflection measurements, there is no need to do a full TDT ‘thru’ cal.
When the dialog box asks you to select the desired calibrations, DESELECT the “TDT Cal on
Channels 3 and 4” checkbox.
0 The next step of the cal will ask you to “Adjust the timebase so that the entire response of the
DUT is visible”. Set the Horizontal Scale to 1.000ns/div. Note that the excessively-long
timebase setting is required in order to get adequate resolution in the frequency domain for the
Return Loss measurements. Position the waveform using the Horizontal Position knob so that the
reflected pulse rising edge is aligned with the end of the first division.
o Finish the rest of the cal procedure (i.e., connect shorts/loads to cable ends, etc., as per the on-
screen instructions).
e Right Module:
0 Back on the TDR Setup screen, activate the Step stimulus for the Right Module by pressing Step.
0 Click Calibration Wizard, and repeat the cal procedure as was done for the Left Module. (Don’t
forget to UNCHECK the TDT thru cals for Channels 1 and 2 when prompted.)
o0 Finish the cal per the on-screen instructions.

Configure TDR Sampling Rate, Record Length, and Averaging:

o Sampling Rate: Under the TDR Setup screen, go to Advanced, and select a manual rate of 31.3kHz.

e Record Length + Averaging: Go to Setup->Averaging..., and set the Number of Averages to 256.
(Leave the Flatness radiobutton selected.) Under the Waveform tab in the same figure window, manually
select 512 Points/Waveform. These settings allow for fairly fast averaging of a large number of
waveforms, while maintaining adequate time and frequency-domain resolution.

Adjust TDR Risetime for Proper Test Value (100ps, 20-80%6):
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Connect the cables to the SATA Test Fixture. (Be sure to connect the PUT’s TX port to the Left TDR
Module.)

On the TDR Setup screen, enable the Left Module’s Step stimulus, and set the Stimulus Mode to
Differential. Uncheck all but the SDD11 measurement, in the Measurement Results area on the left side
of the window. Close the window.

Under the Response screen, the Response 1 display should be enabled by default. Under the Vertical
Scaling settings for Response 1, enter an Offset of 500mV and Scale of 100mV/div. Close the Response
window.

Touch the Measure tab on the left side of the screen and choose Rise Time to measure the rise time of the
differential stimulus as it exits the fixture.

Touch the Setup/info button to the right of the measurement results, choose Configure Meas... and
choose 20%6,50%6,80% for the threshold.

Go back to the TDR Setup screen (button on left tab) and adjust the Effective Rise Time until the
measured rise time is 100ps. (Note: UNH uses ~144ps in the risetime window, which yields ~99.5ps at the
fixture tip, for the Comax fixture.)

Save the cal under File->Save->TDR/TDT Calibration as Pair A TDR 100.tdr.

Finish Config and Save Instrument Setup:

Specify Ohms for units by clicking the yellow Channel 1 config button on the lower left corner of the
display and select Advanced->Ohms. Repeat for Channel 2.

Set the display by clicking the Response button, and set Response 1 to Differential (should already be set),
and set a manual scale of 50 Ohms/div and 100 Ohms offset.

Save the setup under File->Save->Instrument Setup as Pair A set.set.

Note: To reset the instrument to the fully configured and calibrated state prior to any test, first press the

DEFAULT SETUP button, then recall the Pair A set.set settings file, then recall the Pair A TDR 100.tdr
TDR/TDT calibration file.

Verify Overall Test Setup and Calibration Using Golden Device:

The final step of the procedure involves performing a sample test on a ‘golden’ reference device, in order
to verify that the overall test setup is correct and consistent with past measurements, and that all
calibrations were performed properly. A full description of this procedure is described in Appendix D of
this MOI.
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